summaryrefslogtreecommitdiffstats
path: root/src/android/app/src/main/jni/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/android/app/src/main/jni/CMakeLists.txt')
-rw-r--r--src/android/app/src/main/jni/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/android/app/src/main/jni/CMakeLists.txt b/src/android/app/src/main/jni/CMakeLists.txt
index e2ed08e9f..e15d1480b 100644
--- a/src/android/app/src/main/jni/CMakeLists.txt
+++ b/src/android/app/src/main/jni/CMakeLists.txt
@@ -14,6 +14,8 @@ add_library(yuzu-android SHARED
id_cache.cpp
id_cache.h
native.cpp
+ native_config.cpp
+ uisettings.cpp
)
set_property(TARGET yuzu-android PROPERTY IMPORTED_LOCATION ${FFmpeg_LIBRARY_DIR})